Svarbūs pokyčiai – ArcGIS ir TLS

Esri siekia, kad ArcGIS platforma atitiktų aukščiausius saugumo reikalavimus, standartus ir gerąsias praktikas. Tam užtikrinti 2019 m. vasario mėnesį ArcGIS Online bus įvykdytas svarbus pakeitimas, paliesiantis daugelį ArcGIS programinės įrangos ir sprendimų, paremtų ArcGIS technologijomis, naudotojų – bus nutrauktas ankstenių nei TLS 1.2  (saugiai komunikacijai naudojamo protokolo) versijų palaikymas.

 

Kodėl jums tai gali būti svarbu: gali nustoti veikti žemėlapiai, naudojantys Esri pagrindo žemėlapių paslaugas, paieška aplikacijose, jei vienas iš šaltinių – Esri pasaulio lokatorius, įvairios paslaugos iš ArcGIS Online ir kita.

 

Veiksmai, kuriuos turėtumėte atlikti priklauso nuo Jūsų naudojamos programinės įrangos tipo ir versijos. Pateikiame trumpą sąrašą veiksmų, skirtų ArcGIS Desktop ir ArcGIS Enterprise naudotojams.

Desktop

ArcGIS Pro

  • Atnaujinkite ArcGIS Pro versiją į naujesnę (tinka 2.0-2.3)

ArcMap

Enterprise

ArcGIS Enterprise

  • ArcGIS Enterprise palaiko TLS 1.2 nuo 10.5 versijos

Portal for ArcGIS

  • Portal for ArcGIS palaiko TLS 1.2 pradedant 10.4.1 versija. Jei programinės įrangos versija ankstesnė, reikalingas atnaujinimas

ArcGIS Server

  • Jei ArcGIS Server įranga įdiegta Windows Server 2012 R2 (ar vėlesnėse), Linux sistemose, TLS 1.2 yra palaikomas
  • Jei ArcGIS Server įranga įdiegta Windows Server 2008 R2 ar 2012, gali būti reikalingas papildomas operacinės sistemos konfigūravimas
  • Jei ArcGIS Server įranga įdiegta Windows Server 2008, reikia atnaujinti operacinės sistemos versiją

Instrukcijas kitai Esri programinei įrangai rasite puslapyje Esri Software Products Affected by TLS 1.2 Implementation.

Taip pat rekomenduojame nuolat tikrinti ir įdiegti programinės įrangos atnaujinimus ir pataisas, pasiekiamas adresu https://support.esri.com/en/downloads.

Related Posts